pages won't open

Voice your input! Discuss anything to do with SpudFiles.com or community it's self. Constructive discussions only. This is a place to express thoughts about making the community better.
User avatar
farcticox1
Corporal 5
Corporal 5
Posts: 984
Joined: Sun Mar 31, 2013 12:37 pm
Has thanked: 19 times
Been thanked: 26 times

Sat Aug 29, 2020 7:18 am

Some pages won't open for me like Short Question topic, I get HTTP 500 error, is it me ?
User avatar
mrfoo
Specialist
Specialist
Afghanistan
Posts: 188
Joined: Wed Apr 29, 2015 11:05 am
Has thanked: 22 times
Been thanked: 22 times

Sat Aug 29, 2020 3:50 pm

Not just you. There's something very b0rked.
squid
Recruit
Recruit
United States of America
Posts: 1
Joined: Fri Aug 28, 2020 11:22 am

Sat Aug 29, 2020 4:12 pm

Yeah same here
User avatar
farcticox1
Corporal 5
Corporal 5
Posts: 984
Joined: Sun Mar 31, 2013 12:37 pm
Has thanked: 19 times
Been thanked: 26 times

Sat Aug 29, 2020 5:21 pm

could be a link thing, I had to try different links until I got here this time
User avatar
hectmarr
Corporal 4
Corporal 4
Argentina
Posts: 815
Joined: Sat May 07, 2016 3:49 pm
Location: Argentina
Has thanked: 43 times
Been thanked: 36 times
Contact:

Sat Aug 29, 2020 7:45 pm

Is the same for me
Ideas don't make holes. The weapons yes! ;)
User avatar
mrfoo
Specialist
Specialist
Afghanistan
Posts: 188
Joined: Wed Apr 29, 2015 11:05 am
Has thanked: 22 times
Been thanked: 22 times

Sun Aug 30, 2020 3:34 am

farcticox1 wrote:
Sat Aug 29, 2020 5:21 pm
could be a link thing, I had to try different links until I got here this time
I thought so, and it seemed to be that for a while specifically with some more complex links (trying to access a particular post in a thread, for example), but I'm getting random 500s even on direct access to this thread. I fully expect my submit of this to work, but then redirect me to a 500.
User avatar
mrfoo
Specialist
Specialist
Afghanistan
Posts: 188
Joined: Wed Apr 29, 2015 11:05 am
Has thanked: 22 times
Been thanked: 22 times

Sun Aug 30, 2020 3:36 am

It certainly seems that any access to viewtopic.php with the 'p' parameter set causes a 500.

viewtopic.php?f=6&t=27162 gets me to this thread mostly OK, but viewtopic.php?p=388828#p388828, which should take me to the first post of the thread hard 500s.
User avatar
PCGUY
Owner
Owner
United States of America
Posts: 1431
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Has thanked: 1 time
Been thanked: 19 times
Contact:

Mon Aug 31, 2020 6:54 pm

Hey guys, trying to deal with this - my apologies for the delays.
Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
MrCrowley
Moderator
Moderator
Posts: 10078
Joined: Fri Jun 23, 2006 10:42 pm
Location: Auckland, New Zealand

Mon Sep 07, 2020 6:15 am

Long time, no see PCGUY!

This is the only thread that opens for me, all the other threads I open show a completely blank (white) page. No errors in console either. Have tried on mobile and MacBook, both using Chrome.

Is this related to the issue described here or something else?
User avatar
PCGUY
Owner
Owner
United States of America
Posts: 1431
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Has thanked: 1 time
Been thanked: 19 times
Contact:

Tue Sep 08, 2020 4:24 pm

Honestly, my web hosts support on this matter has been awful. Here we are all this time later and I am still attempting to demonstrate the problem. Needless to say, PCGUY is not pleased. My hands are a bit tied. I did move SpudFiles to a less costly hosting package, the trade off was that I was no longer in full control of the server. I never expected to run into a problem like this, then have my webhosts support fizzle into nothingness.

I am fairly sure this is related to a server software upgrade that is outside of my control. There are PHP modules throwing errors that so far, I have been able to do little about. Even some basic (non-forum) pages have failed loading due to this.
Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
PCGUY
Owner
Owner
United States of America
Posts: 1431
Joined: Wed Aug 18, 2004 10:54 pm
Location: Illinois
Has thanked: 1 time
Been thanked: 19 times
Contact:

Tue Sep 08, 2020 4:26 pm

Even my replies to this thread result in a white page, but the posts actually still post!
Yes, I am the guy that owns & operates SpudFiles (along with our extremely helpful moderators).
User avatar
farcticox1
Corporal 5
Corporal 5
Posts: 984
Joined: Sun Mar 31, 2013 12:37 pm
Has thanked: 19 times
Been thanked: 26 times

Tue Sep 08, 2020 4:39 pm

I open my messages for this reply and got white page of death, WPOD, went through 'my posts'link and I got here ok :o
User avatar
mrfoo
Specialist
Specialist
Afghanistan
Posts: 188
Joined: Wed Apr 29, 2015 11:05 am
Has thanked: 22 times
Been thanked: 22 times

Fri Sep 11, 2020 5:40 am

All appears to be working again for me, many thanks to @PCGUY
User avatar
farcticox1
Corporal 5
Corporal 5
Posts: 984
Joined: Sun Mar 31, 2013 12:37 pm
Has thanked: 19 times
Been thanked: 26 times

Fri Sep 11, 2020 4:02 pm

Still getting WPOD depending on which route I take.
User avatar
hectmarr
Corporal 4
Corporal 4
Argentina
Posts: 815
Joined: Sat May 07, 2016 3:49 pm
Location: Argentina
Has thanked: 43 times
Been thanked: 36 times
Contact:

Fri Sep 11, 2020 7:33 pm

Follow the problem in my case. On some pages, like "The short question", I get a white screen, and only that. :(
Ideas don't make holes. The weapons yes! ;)
Post Reply